Gepubliceerd op:

24 oktober 2017


Deel dit bericht:




Waarom deze verandering in ondersteuning?

Basecone vindt het vanzelfsprekend belangrijk om te voldoen aan de nieuwste veiligheidseisen. Daarom gaat er wat veranderen in de browsers die we ondersteunen. Vanaf 16 november ondersteunt Basecone alleen nog maar het meest recente
HTTPS / SSL-protocol, namelijk TLS 1.2.


Indien je gebruik maakt van Internet Explorer (IE) dan is het afhankelijk van je versie of er iets verandert

  • IE 9: Basecone ondersteunt geen IE 9, we adviseren je om een meer recente browser te installeren.
  • IE 10: Als je naar de inlogpagina van Basecone gaat, dan krijg je vanaf 16 november een waarschuwing te zien en kun je niet meer inloggen. Het is wel mogelijk om veilig met IE 10 te blijven werken, alleen zul je dan TLS 1.2 moeten activeren. Dit kan als volgt: Instellingen (tandwiel) van je browser IE > Internetopties > tabblad Geavanceerd > Activeer “TLS 1.2 gebruiken” > klik op Toepassen. Vervolgens kun je gewoon met IE 10 werken.
  • IE 11: Er verandert niets.

Maak je gebruik van een andere browser dan Internet Explorer dan verandert er niets voor je. Andere browsers upgraden automatisch naar de meest recente protocollen. 

 

Overige nieuwsberichten

14 december 2018

Jouw 'gratis' retourzending is niet zo gratis als je misschien denkt

Black Friday en Sinterklaas zijn net geweest en Kerst komt er nog aan. Dat betekent topdrukte in pakjesland: bestellen, passen, inpakken en vooral ook...

Verder lezen

14 december 2018

'Afhankelijk zijn van het inkomen van mijn man is voor mij geen optie'

"Een kind krijgen is voor mij geen reden om te stoppen met werken", zegt de zwangere Hilde Roodvoets. Het is voor haar financieel gezien voordelig om ...

Verder lezen

14 december 2018

Kabinet gaat nu ook uit van minder economische groei

Minister Hoekstra erkent dat de economische groei volgend jaar waarschijnlijk lager uitpakt dan het kabinet op Prinsjesdag voorspelde. "We gingen uit ...

Verder lezen

We horen graag van je!

Contact